Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Squad beendet sich einfach
#1
Nach einer beliebigen Zeit beendet sich squad einfach. Kann mir einer helfen ? 

Früher als es raus kam hatte ich keine Probleme damit.
Habe es schon neu installiert usw. System ist auch frisch aufgesetzt.

anbei die log datei

<?xml version="1.0" encoding="UTF-8"?>
<FGenericCrashContext>
<RuntimeProperties>
<CrashVersion>3</CrashVersion>
<CrashGUID>UE4CC-Windows-2EC3F0934CB3F777778066AB9F7287D5_0000</CrashGUID>
<ProcessId>6204</ProcessId>
<IsInternalBuild>false</IsInternalBuild>
<IsPerforceBuild>false</IsPerforceBuild>
<IsSourceDistribution>false</IsSourceDistribution>
<IsEnsure>true</IsEnsure>
<IsAssert>false</IsAssert>
<CrashType>Ensure</CrashType>
<SecondsSinceStart>664</SecondsSinceStart>
<GameName>UE4-Squad</GameName>
<ExecutableName>squad</ExecutableName>
<BuildConfiguration>Shipping</BuildConfiguration>
<GameSessionID />
<PlatformName>WindowsNoEditor</PlatformName>
<PlatformNameIni>Windows</PlatformNameIni>
<EngineMode>Game</EngineMode>
<EngineModeEx>Unset</EngineModeEx>
<DeploymentName />
<EngineVersion>4.16.3-3514769+++UE4+Release-4.16</EngineVersion>
<CommandLine />
<CommandLine />
<LanguageLCID>1031</LanguageLCID>
<ProjectVersion>a-11.2.463.4343</ProjectVersion>
<CommandLine />
<LanguageLCID>1031</LanguageLCID>
<AppDefaultLocale>de-DE</AppDefaultLocale>
<BuildVersion>++UE4+Release-4.16-CL-3514769</BuildVersion>
<IsUE4Release>true</IsUE4Release>
<UserName>Kevin</UserName>
<BaseDir>C:/Program Files (x86)/Steam/steamapps/common/Squad/Squad/Binaries/Win64/</BaseDir>
<RootDir>C:/Program Files (x86)/Steam/steamapps/common/Squad/</RootDir>
<MachineId>A714C6E0420387D276A23F9EFB535590</MachineId>
<LoginId>a714c6e0420387d276a23f9efb535590</LoginId>
<EpicAccountId />
<CallStack />
<SourceContext />
<UserDescription>Sent in the unattended mode</UserDescription>
<UserActivityHint />
<ErrorMessage>Ensure condition failed: HasServerFunctionality(this) [File:d:\g\pipelines\release\S\Squad\Plugins\OffworldCore\Core\Source\Squad\Private\Player\SQSoldierNew.cpp] [Line: 3845] &nl;ServerLowerWeapon function is only intended to run on the server.&nl;</ErrorMessage>
<CrashDumpMode>0</CrashDumpMode>
<CrashReporterMessage />
<Misc.NumberOfCores>4</Misc.NumberOfCores>
<Misc.NumberOfCoresIncludingHyperthreads>8</Misc.NumberOfCoresIncludingHyperthreads>
<Misc.Is64bitOperatingSystem>1</Misc.Is64bitOperatingSystem>
<Misc.CPUVendor>GenuineIntel</Misc.CPUVendor>
<Misc.CPUBrand>Intel® Xeon® CPU E3-1231 v3 @ 3.40GHz</Misc.CPUBrand>
<Misc.PrimaryGPUBrand>NVIDIA GeForce GTX 1080 Ti</Misc.PrimaryGPUBrand>
<Misc.OSVersionMajor>Windows 10</Misc.OSVersionMajor>
<Misc.OSVersionMinor />
<MemoryStats.TotalPhysical>8506949632</MemoryStats.TotalPhysical>
<MemoryStats.TotalVirtual>140737488224256</MemoryStats.TotalVirtual>
<MemoryStats.PageSize>4096</MemoryStats.PageSize>
<MemoryStats.TotalPhysicalGB>8</MemoryStats.TotalPhysicalGB>
<MemoryStats.AvailablePhysical>1387261952</MemoryStats.AvailablePhysical>
<MemoryStats.AvailableVirtual>140718754770944</MemoryStats.AvailableVirtual>
<MemoryStats.UsedPhysical>3484336128</MemoryStats.UsedPhysical>
<MemoryStats.PeakUsedPhysical>4784812032</MemoryStats.PeakUsedPhysical>
<MemoryStats.UsedVirtual>13221548032</MemoryStats.UsedVirtual>
<MemoryStats.PeakUsedVirtual>13454712832</MemoryStats.PeakUsedVirtual>
<MemoryStats.bIsOOM>0</MemoryStats.bIsOOM>
<MemoryStats.OOMAllocationSize>0</MemoryStats.OOMAllocationSize>
<MemoryStats.OOMAllocationAlignment>0</MemoryStats.OOMAllocationAlignment>
<TimeOfCrash>636715141366220000</TimeOfCrash>
<bAllowToBeContacted>1</bAllowToBeContacted>
<PlatformFullName>Win64 [Windows 10 64b]</PlatformFullName>
<CrashReportClientVersion>1.0</CrashReportClientVersion>
</RuntimeProperties>
<PlatformProperties>
<PlatformIsRunningWindows>1</PlatformIsRunningWindows>
<PlatformCallbackResult>0</PlatformCallbackResult>
</PlatformProperties>
</FGenericCrashContext>
Zitieren

#2
Ich habe die letzten 3 Tagen mit dem selben Problem gekämpft. Falls du eine Nvidia Grafikkarte hast, probier mal Treiber Version 385.41. Seit dem habe ich keine Probleme mehr.

gruß
GloriousGrizzly
Zitieren



Gehe zu:


Benutzer, die gerade dieses Thema anschauen:
1 Gast/Gäste


Forum software by © MyBB Theme © iAndrew 2016