Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Texturen, Belaya
#1
Bug 
Moin zusammen,

ich habe auf der (leider sehr beliebten Map) Belaya ein Problem mit Texturen. Die Texturen laden in einer sehr geringen Auflösung (sieht aus wie 800x600), die Büsche und Gräser laden unabhängig vond er gewählten Sichtweite erst wenn man einige meter vor denen steht. Auch die Karte/Map ist nicht lesbar sondern nur ein Pixelhaufen. Ich hab auch schon mal das Internet befragt und viele internationale Berichte über dieses Problem gelesen. Bei mir tritt dieses Phänomen nur auf Belaya auf.
Spec: 1080 GTX, i7-4790k, 16 GB RAM, HDD+, Auflösung 4k

Leider habe ich keinerlei Lösung gefunden und bevor ich neu installiere wollte ich mal bei euch fragen ob jemand rat weiss (meine Idee wäre die Texturen im Ordner zu löschen und eine Steam reperatur des Clients auszuführen, wenn das nicht hilft, Neuinstallation).

Zusätzlich zu den Texturen gibt es auf der Map auch Probleme mit der Beleuchtung (Räume sind extrem dunkel, Adaption triggert nicht, Lichtquellen beleuchten die Texturen nicht).

Jemand ne Idee? Bzw. was habt ihr bereits (erfolglos) versucht um das zu beheben (dann kann ich mir das sparen) Idea
Zitieren

#2
Hi Matze,

ich kann dir zwar keine direkte Lösung anbieten, aber vielleicht hilfts dir weiter Wink

Hast du schon mal deinen User Cache gelöscht (ich weiß, das sind globale Einstellungen, aber vielleicht hat sich da über die Zeit n bissle Müll angesammelt, der zu Problemen führt)? Dann musst zu zwar alles neu einstellen, aber vielleicht hilfts ja.
Ansonsten kannst du ja mal die Auflösung ändern, wenn du tatsächlich mit 4k spielst, würd ich mal behaupten, dass du einer von nicht ganz so vielen bist, die das tun, von daher könnte es sein, dass andere mit geringerer Auflösunbg dieses Problem nicht haben und du somit auch wenig im Internet über dieses Problem findest..
Ansonsten halt immer Stück für Stück eine Einstellung ändern, so müsstest du den Übertäter finden, sofern dieser sich in den Einstellungen verbirgt..

cya Igel
Zitieren

#3
Gebt dem Mann ein Bier.
Hat funktioniert, alles in scharf.  Big Grin
Steam verifiziert, Cache gelöscht, Auflösung wieder hochgedreht, Tastatur/Maus angepasst.
Zitieren

#4
Dann is ja gut Cool 

Meist ist der User Cache an allem Schuld Wink
Zitieren

#5
Als ich die Sichtweite wieder auf "episch" gesetzt habe trat der Fehler wieder auf (auch nur auf der Map), Prozedere wiederholt, geht wieder.
Nur zur Info für andere Betroffene.
Zitieren

#6
Danke für deine Rückmeldung!
Zitieren



Gehe zu:


Benutzer, die gerade dieses Thema anschauen:
1 Gast/Gäste


Forum software by © MyBB Theme © iAndrew 2016