Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
GPU-Auslastung seit Update
#1
Hallöchen.

Heute gab es ja ein Update. Seit es installiert ist, kann ich das Spiel nur noch mit 9FPS genießen. Hab Einstellungstechnisch schon alles überprüft da ist es wie gewohnt.
Hat noch jemand dieses Problem oder evtl. einen Lösungsvorschlag?

Es ist dabei unrelevant ob ich mit im Spiel oder im Menü aufhalte. Die FPS brechen so oder so auf 9 runter und die GPU-Auslastung springt auf 100%

Intel® Core™ i5-7300HQ CPU @ 2,50GHz 2.50GHT
8.00GB RAM
GeForce GTX 1050
Windoof 10
Zitieren

#2
Hallo Dunkelgeist,

ich bin zwar kein Experte, was die ganzen Grafikeinstellungen und so angeht, aber hast du mal den Game-Cache gelöscht? Das wird nach jedem Update empfohlen. Das findest du im Spiel unter den Einstellungen. Ansonsten schreib das doch mal ins Discord, da findet sich sicherlich auch jemand, der dir helfen kann.

cya Igel
Zitieren

#3
Servus, habe ähnliche Probleme seit dem Update (Alpha 9.15). FPS schwankt zwischen 7 und 60 (VSync) ständig hin und her - selbst bei LOW-Einstellungen. Vor diesem Update ging's gut. Game-Cache löschen hat in diesem Fall nichts gebracht, leider. Werde daher (wiedermal) eine erzwungene Spielpause bis zum nächsten Update einlegen müssen :-(
Zitieren

#4
Hallo ihr zwei.

Das mit dem Cache hatte ich ausprobiert hat aber nicht geholfen.
Bin aber auf einen Thread gestoßen, der schon etwas älter ist.
Die Audio-Einstellungen von Epic auf normal zu stellen hat das Problem bei mir behoben. (Was auch immer Audio mit Grafik zutun hat)
Zitieren

#5
Moin,

habe von nem Bekannten gestern das gleiche gehört, der hat auch Appdata schon gelöscht.
Trotzdem gefühlte 5-20 FPS.
Scheint ein Problem mit bestimmten Grafikkarte und der aktuellen Version zu sein.
(Er hat ne ältere GX 760)
Die Soundeinstellungen sind bei Squad immer recht CPU-lastig gewesen.
Frag mich auch was das damit zu tun hat, wenns geholfen hat um so besser.
Zitieren

#6
Habe folgendes probiert ohne Ergebnis (immer noch unspielbar):
- Game-Cache gelöscht
- Steam-Overlay ausgeschalten
- Sound-Settings auf LOW
- Graphic-Settings ALLES auf LOW
- Windows Aero ausgeschalten
- Full Screen / Borderless / Windowed
- alle Auflösungen ausprobiert

Meine System: Windows 7 Ultimate (64Bit), i7-4930K @ 4GHz (Hexa-Core), 32 GB RAM, AMD Radeon R9 290X

Ich vermute es liegt an der momentanen Version der Unreal-Engine und hoffe auf das nächste Update.

Update: Mit dem (im Stillen) nachgeschobenen Patch V9.17.279.14514-4.16.-SHIPPING funktioniert's wieder.
Zitieren

#7
Hallo Dunkelgeist,

läuft das Spiel mittlerweile wieder zufriedenstellend?
Zitieren



Gehe zu:


Benutzer, die gerade dieses Thema anschauen:
1 Gast/Gäste


Forum software by © MyBB Theme © iAndrew 2016